Re: TomTom A14 to M6!!!

Discussion in 'General GPS' started by watchcat, Dec 31, 2005.

  1. watchcat

    watchcat Guest

    Has happened to me, but not at that location. I thought I must have
    inadvertently turned the sound off, but no, there were just no instructions
    at a critical intersection.

    "Jim" <> wrote in message
    news:43b63bca$0$898$...
    > Hi,
    >
    > I recently drove from Cambridge to the Midlands via the A14 and M6. I had
    > my TomTom Navigator 5 on.....mainly for speed cameras....whilst I went
    > from the A14 to the M6. There were no directions at all! This must be one
    > of the most important junctions in the country and NOTHING! Usually the
    > instructions are faultless, I couldn't believe it.
    >
    > Has anyone else experienced this or is it just my set-up? Or any other
    > similar anomalies?
    >
    > Jim
    >
     
    watchcat, Dec 31, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Darren Griffin - PocketGPSWorld

    ANN: Spoken POI Alerts for TomTom GO, TomTom Mobile and TomTom HP Edition

    Darren Griffin - PocketGPSWorld, Feb 8, 2005, in forum: General GPS
    Replies:
    0
    Views:
    677
    Darren Griffin - PocketGPSWorld
    Feb 8, 2005
  2. Coo-EE

    Re: TomTom A14 to M6!!!

    Coo-EE, Dec 31, 2005, in forum: General GPS
    Replies:
    0
    Views:
    216
    Coo-EE
    Dec 31, 2005
  3. Tumbleweed
    Replies:
    1
    Views:
    598
    Chris
    Aug 9, 2006
  4. Smudge Smith
    Replies:
    2
    Views:
    641
    Smudge Smith
    Aug 10, 2006
  5. Anthony R. Gold
    Replies:
    0
    Views:
    589
    Anthony R. Gold
    Aug 9, 2006
Loading...

Share This Page